Resolved
This incident has now been resolved and the service is now fully operational.
Monitoring
We have shipped a fix and are seeing resolution. We are monitoring for any regression.
Investigating
We're investigating reports of issues loading the Knock Dashboard. Notification delivery is not impacted at this time.