Resolved
This incident has now been resolved and the service is now fully operational.
Monitoring
Our service has caught up on the backlog of subscription workflow executions.
Investigating
We're currently investigating an issue with subscriptions in our service.