Resolved
This incident has now been resolved and the service is now fully operational.
Monitoring
A fix has been implemented, and we're currently monitoring the service.
Identified
We've identified the issue with the service and are actively working on a fix.
Investigating
We're currently investigating an issue with log processing. There are no issues currently processing workflows and messages, but logs are affected.