Knock

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issues promoting workflows
Resolved·Degraded performance

The fix has been deployed and workflows are able to be promoted again.

Fri, Mar 20, 2026, 12:54 AM
(3 months ago)
·
Affected components
Mar 20, 2026, 12:33 AM
12:54 AM
Dashboard
Updates

Resolved

The fix has been deployed and workflows are able to be promoted again.

Fri, Mar 20, 2026, 12:54 AM

Identified

We've identified the issue with workflow promotion and are deploying a fix for it now.

Fri, Mar 20, 2026, 12:47 AM

Investigating

We're currently investigating an issue with promoting workflows. We're working on a fix now. This does not impact notification delivery.

Fri, Mar 20, 2026, 12:33 AM(13 minutes earlier)