Resolved
This incident has now been resolved and the service is now fully operational.
Monitoring
We are seeing full recovery of API log delays. We are continuing to monitor before closing out this incident
Monitoring
We’ve shipped a fix and we’re seeing initial signs of recovery. We are continuing to monitor closely.
Investigating
We're currently investigating an issue with delayed ingestion of our API logs, putting pressure on our ingestion pipeline and resulting in some degraded state for browsing API logs as well.