Knock

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Errors with tracked link resolution
Resolved·Full outage

This incident has now been resolved and the service is now fully operational.

Tue, Apr 14, 2026, 03:19 PM
(2 months ago)
·
Affected components
Apr 14, 2026, 03:09 PM
03:19 PM
Link and open tracking
Updates

Resolved

This incident has now been resolved and the service is now fully operational.

Tue, Apr 14, 2026, 03:19 PM

Monitoring

We've shipped a fix and are seeing resolution in tracked link resolution. We are monitoring closely.

Tue, Apr 14, 2026, 03:14 PM

Investigating

We are investigating errors resolving and redirecting tracked links.

Tue, Apr 14, 2026, 03:09 PM