Resolved
This incident has now been resolved and the service is now fully operational.
Monitoring
A fix has been implemented, and we're currently monitoring the service.
Investigating
We're currently investigating an issue with our service. We'll have an update soon.