Resolved
This incident has been resolved.
Monitoring
We have shipped a fix and are seeing resolution in websocket connections. We are continuing to monitor closely.
Investigating
We're currently investigating elevated error rates connecting to the V1 Websocket API. Realtime behavior for in-app feed and guides is degraded as a result.