Resolved
We've completely recovered any lag on workflow logs and we are back to normal.
Investigating
We're still investigating delays affecting workflow run event logs.
Investigating
We're still investigating delays affecting workflow run event logs.
Investigating
We're still investigating delays affecting workflow run event logs.
Investigating
We are investigating delays processing workflow run event logs.