Dashboard data not loading
Resolved·Degraded performance

This incident has been resolved.

Mon, Dec 4, 2023, 09:56 PM
(1 year ago)
·
Affected components
Dashboard
Updates

Resolved

This incident has been resolved.

Mon, Dec 4, 2023, 09:56 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Dec 4, 2023, 09:37 PM(19 minutes earlier)

Identified

We've identified the source of the networking issue and are working to resolve it. Currently, some calls are in the dashboard to retrieve data will be failing. The API and workflows are executing as expected.

Mon, Dec 4, 2023, 09:33 PM

Investigating

We are investigating an issue with data loading in the Knock dashboard.

Mon, Dec 4, 2023, 08:46 PM(47 minutes earlier)