Issue with workflow processing
Resolved·Degraded performance

This incident has been resolved.

Fri, Oct 27, 2023, 07:24 PM
(1 year ago)
·
Affected components
Notification delivery
Updates

Resolved

This incident has been resolved.

Fri, Oct 27, 2023, 07:24 PM

Monitoring

We're currently back to nominal state with workflow runs and we're continuing to monitor the situation.

Fri, Oct 27, 2023, 07:05 PM(18 minutes earlier)

Investigating

We're investigating a further delay in workflow processing and are actively trying to mitigate it.

Fri, Oct 27, 2023, 06:36 PM(28 minutes earlier)

Monitoring

We have identified the issue with workflow runs and have deployed a fix. Workflow runs were temporarily delayed but have caught back up again. We will continue to monitor the system.

Fri, Oct 27, 2023, 05:54 PM(42 minutes earlier)

Investigating

We're currently investigating an issue with workflow runs in our system.

Fri, Oct 27, 2023, 05:26 PM(28 minutes earlier)