Delayed usage reporting
Resolved

Our third-party usage-based billing provider has resolved the issue and we're reporting usage events again. Billing dashboards should be up to date shortly.

Tue, Jan 17, 2023, 11:10 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our third-party usage-based billing provider has resolved the issue and we're reporting usage events again. Billing dashboards should be up to date shortly.

Tue, Jan 17, 2023, 11:10 PM

Identified

Our usage-based billing provider is experiencing an outage resulting in delayed usage billing information being shown in the dashboard.

Tue, Jan 17, 2023, 10:49 PM(21 minutes earlier)