Elevated error rates
Resolved·Partial outage

This issue has been resolved and the underlying cause has been fixed.

Wed, Jun 22, 2022, 09:45 PM
(2 years ago)
·
Affected components
API
Notification delivery
Updates

Resolved

This issue has been resolved and the underlying cause has been fixed.

Wed, Jun 22, 2022, 09:45 PM

Investigating

We're experiencing elevated error rates with our API and notification engine. We're currently investigating the issue.

Wed, Jun 22, 2022, 09:40 PM