SES/SNS sending issue with customers using assume role
Monitoring·Partial outage

We've successfully replayed all affected messages during the window. We're continuing to monitor the status, but we've seen full recovery.

Thu, Dec 18, 2025, 09:28 AM
(2 hours ago)
·
Affected components
Notification delivery
Updates

Monitoring

We've successfully replayed all affected messages during the window. We're continuing to monitor the status, but we've seen full recovery.

Thu, Dec 18, 2025, 09:28 AM

Monitoring

A fix has been implemented, and we're currently monitoring the service. We're actively working on message replays for any affected customers.

Thu, Dec 18, 2025, 09:05 AM(23 minutes earlier)

Identified

We've identified the affected service and have added an immediate fix. We're working on replaying messages now.

Thu, Dec 18, 2025, 08:45 AM(19 minutes earlier)

Investigating

We're currently investigating an issue with our service affecting SES and SNS sends using an assume role.

Thu, Dec 18, 2025, 08:41 AM