Billing usage delays
Resolved·Degraded performance

This incident has been resolved.

Tue, Dec 13, 2022, 05:37 PM
(2 years ago)
·
Affected components
API
Updates

Resolved

This incident has been resolved.

Tue, Dec 13, 2022, 05:37 PM

Monitoring

We've applied a patch and we're continuing to monitor. Usage reporting should again be live.

Tue, Dec 13, 2022, 05:14 PM(22 minutes earlier)

Investigating

We're experiencing an issue with our usage reporting service to our downstream billing provider. Your billing dashboard and usage may be delayed as a result of this.

Tue, Dec 13, 2022, 04:23 PM(50 minutes earlier)