Increase in 5xx errors
Resolved·Degraded performance

The level of 5xx errors on the API has returned to normal and we're continuing to monitor the situation closely

Mon, Mar 13, 2023, 06:48 PM
(2 years ago)
·
Affected components
API
Updates

Resolved

The level of 5xx errors on the API has returned to normal and we're continuing to monitor the situation closely

Mon, Mar 13, 2023, 06:48 PM

Monitoring

We're monitoring the status of the API after our patch.

Mon, Mar 13, 2023, 03:59 PM(2 hours earlier)

Identified

We've identified the issue and we're releasing a patch shortly. Our 5xx errors are lower in our API cluster but we're working to get these to 0.

Mon, Mar 13, 2023, 03:13 PM(46 minutes earlier)

Investigating

We've managed to get the number of 5xx errors down on the API, and our response time has returned to normal levels, but we're still investigating why we're seeing a handful of errors.

Mon, Mar 13, 2023, 02:34 PM(38 minutes earlier)

Investigating

We're still investigating why we're seeing an increase in 5xx issues in some nodes in our API cluster. We'll have an update shortly.

Mon, Mar 13, 2023, 02:15 PM(19 minutes earlier)

Investigating

We're investigating an uptick in 5xx errors against our API

Mon, Mar 13, 2023, 01:49 PM(26 minutes earlier)