API logs may be delayed
Incident Report for Knock
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 20:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2024 - 20:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2024 - 20:21 UTC
Investigating
API logs may be delayed for a small number of requests. We're currently investigating.
Posted Jan 18, 2024 - 20:12 UTC
This incident affected: Knock systems (API and workflow logs).