Delayed workflow run logs + fetch step test runs
Resolved
Degraded performance

This incident has been resolved.

Wed, Oct 4, 2023, 03:07 PM
1 year ago
Affected components
Logs
Updates

Resolved

This incident has been resolved.

Wed, Oct 4, 2023, 03:07 PM
16h earlier...

Investigating

Our workflow run logs continue to be delayed. Our team is still working on a fix.

Tue, Oct 3, 2023, 10:18 PM
1h earlier...

Investigating

We're experiencing long delays with our workflow run logs, which is also impacting the ability to run and execute fetch step tests from within the dashboard. Workflow runs are functioning as normal, it's only viewing the logs which are currently delayed.

Tue, Oct 3, 2023, 08:38 PM