Elevated error rates
Incident Report for Knock
Resolved
This issue has been resolved and the underlying cause has been fixed.
Posted Jun 22, 2022 - 21:45 UTC
Investigating
We're experiencing elevated error rates with our API and notification engine. We're currently investigating the issue.
Posted Jun 22, 2022 - 21:40 UTC
This incident affected: Knock systems (Notification delivery, API).