A small number of workflow triggers are failing
Resolved·Degraded performance

This incident has been resolved.

Thu, Feb 29, 2024, 10:27 PM
(1 year ago)
·
Affected components
API
Notification delivery
Updates

Resolved

This incident has been resolved.

Thu, Feb 29, 2024, 10:27 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Feb 29, 2024, 10:02 PM(25 minutes earlier)

Identified

We're currently investigating an issue with a small number of workflow triggers failing and returning a 500 due to a recent deploy. We have a hotfix standing by.

Thu, Feb 29, 2024, 09:47 PM(15 minutes earlier)