Degraded API logs
Resolved·Degraded performance

This incident has been resolved.

Wed, Nov 1, 2023, 04:44 PM
(1 year ago)
·
Affected components
Logs
Updates

Resolved

This incident has been resolved.

Wed, Nov 1, 2023, 04:44 PM

Identified

We have implemented the fix and API logs are no longer delayed.

Wed, Nov 1, 2023, 04:44 PM

Identified

The issue has been identified and a fix is being implemented.

Wed, Nov 1, 2023, 03:58 PM(45 minutes earlier)

Investigating

We’re seeing degraded performance in our API log processing and as such, logs may be delayed in the dashboard. We’re currently investigating the issue. All other systems are performing normally.

Wed, Nov 1, 2023, 12:45 PM(3 hours earlier)