Primary database upgrades
Complete·Under maintenance

The scheduled maintenance has been completed.

Tue, Aug 30, 2022, 07:00 AM
(2 years ago)
·
Affected components
API
Notification delivery
Updates

Complete

The scheduled maintenance has been completed.

Tue, Aug 30, 2022, 07:00 AM

In progress

Our instance updates are complete and we are now verifying the service.

Tue, Aug 30, 2022, 06:33 AM(27 minutes earlier)

In progress

We're starting our scheduled maintenance now, there may be a brief delay in executing notification workflows, API logs, webhooks, and workflow logs during this time.

Tue, Aug 30, 2022, 06:19 AM(14 minutes earlier)

Scheduled

We'll be making an essential upgrade to our primary application database. No workflow triggers or notifications will be disrupted during this period, although a small number of reads against our API may have issues during the window.

Tue, Aug 30, 2022, 06:16 AM