Increase in API latency
Resolved·Degraded performance

This incident has been resolved.

Thu, Jun 29, 2023, 09:33 PM
(1 year ago)
·
Affected components
API
Updates

Resolved

This incident has been resolved.

Thu, Jun 29, 2023, 09:33 PM

Investigating

We're currently investigating an increase in our API latency

Thu, Jun 29, 2023, 09:21 PM(11 minutes earlier)