Delayed usage reporting
Incident Report for Knock
Resolved
Our third-party usage-based billing provider has resolved the issue and we're reporting usage events again. Billing dashboards should be up to date shortly.
Posted Jan 17, 2023 - 23:10 UTC
Identified
Our usage-based billing provider is experiencing an outage resulting in delayed usage billing information being shown in the dashboard.
Posted Jan 17, 2023 - 22:49 UTC
This incident affected: Knock systems (Dashboard).