Elevated FCM sending issues
Resolved·Degraded performance

This incident has been resolved.

Thu, Sep 12, 2024, 04:07 PM
(9 months ago)
·
Affected components
Notification delivery
Updates

Resolved

This incident has been resolved.

Thu, Sep 12, 2024, 04:07 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Sep 12, 2024, 04:01 PM

Investigating

We are continuing to investigate this issue.

Thu, Sep 12, 2024, 03:30 PM(31 minutes earlier)

Investigating

We're seeing issues with sending push notifications across FCM that we're currently investigating. We'll post an update as soon as we have more to share.

Thu, Sep 12, 2024, 02:32 PM(57 minutes earlier)