Degraded performance of our logging service
Resolved·Degraded performance

This incident has been resolved.

Mon, Jan 16, 2023, 01:11 PM
(2 years ago)
·
Affected components
Notification delivery
Updates

Resolved

This incident has been resolved.

Mon, Jan 16, 2023, 01:11 PM

Investigating

We've temporarily degraded the performance of our logging services, and as such, you may see a delay in workflow logs and API logs processing. Workflows are still executing as normal, your dashboard may show that an inconsistent state right now.

Mon, Jan 16, 2023, 12:51 PM(20 minutes earlier)