Delayed workflow execution
Resolved·Degraded performance

This incident has been resolved.

Thu, Dec 15, 2022, 04:15 PM
(2 years ago)
·
Affected components
API
Notification delivery
Updates

Resolved

This incident has been resolved.

Thu, Dec 15, 2022, 04:15 PM

Monitoring

We've processed all pending workflows that were queued, and we're now working our way through the backlog of logging and workflow run data. All logs will be processed within the next 10 minutes.

Thu, Dec 15, 2022, 03:54 PM(21 minutes earlier)

Identified

We're still working through a backlog of workflow triggers, which we're making progress through. We expect this issue to be fully resolved once we've worked through our existing queue.

Thu, Dec 15, 2022, 03:04 PM(49 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Dec 15, 2022, 01:17 PM(1 hour earlier)

Investigating

We are currently working through a backlog of workflow executions. Some workflows may currently be delayed.

Thu, Dec 15, 2022, 01:17 PM