Increase in 5xx errors from the Knock API
Resolved·Degraded performance

500s from the Knock API have stopped following our fix. We are marking this incident as resolved, but will continue to monitor performance throughout the day.

Thu, Apr 6, 2023, 01:47 PM
(2 years ago)
·
Affected components
API
Updates

Resolved

500s from the Knock API have stopped following our fix. We are marking this incident as resolved, but will continue to monitor performance throughout the day.

Thu, Apr 6, 2023, 01:47 PM

Monitoring

We have observed a drop in 500s from the Knock API. We will continue to monitor closely for the next 15 minutes.

Thu, Apr 6, 2023, 01:32 PM(15 minutes earlier)

Investigating

We've identified a potential cause of the increase in 500s from the Knock API. We have implemented a fix and continue to monitor the situation.

Thu, Apr 6, 2023, 01:18 PM(13 minutes earlier)

Investigating

We're current investigating a small number of 500-level errors from the Knock API.

Thu, Apr 6, 2023, 12:55 PM(22 minutes earlier)