Issues with login to dashboard
Resolved·Degraded performance

Users should now be able to SSO into the Knock dashboard again.

Fri, Feb 10, 2023, 05:44 PM
(2 years ago)
·
Affected components
Dashboard
Updates

Resolved

Users should now be able to SSO into the Knock dashboard again.

Fri, Feb 10, 2023, 05:44 PM

Investigating

We're investing a DNS error that is preventing users from logging into the dashboard with SSO. Users already logged in should not experience downtime.

Fri, Feb 10, 2023, 05:40 PM