13 minute gap in workflow run logs
Incident Report for Knock
Resolved
We've resolved the underlying issue and logs are flowing. We're restoring the missing data and will post an update when backfill is complete.
Posted Oct 02, 2024 - 03:01 UTC
Identified
We've identified an issue where workflow run logs generated between October 1 11:16 PM UTC (7:16 PM ET) and 11:29 PM UTC (7:29 PM ET) are unavailable in the dashboard. We are working to restore the log data. This issue did not affect workflow execution or message delivery.
Posted Oct 01, 2024 - 23:34 UTC
This incident affected: Knock systems (API and workflow logs).