Issue with BulkOperations in the API
Incident Report for Knock
Resolved
This incident has been resolved.
Posted Nov 12, 2023 - 03:58 UTC
Monitoring
A fix has been implemented and we're monitoring the situation
Posted Nov 11, 2023 - 23:55 UTC
Investigating
We're currently seeing an issue with creation of BulkOperations in the API. We're investigating the issue.
Posted Nov 11, 2023 - 23:51 UTC
This incident affected: Knock systems (API).