Issue with delayed workflow triggers
Resolved·Degraded performance

This incident has been resolved.

Wed, Feb 28, 2024, 08:08 PM
(1 year ago)
·
Affected components
Notification delivery
Updates

Resolved

This incident has been resolved.

Wed, Feb 28, 2024, 08:08 PM

Identified

We've identified the issue and it's affecting a single processing node. We're attempting to work on a fix.

Wed, Feb 28, 2024, 07:36 PM(31 minutes earlier)

Investigating

We're currently experiencing delays with workflow processing. We're investigating this issue.

Wed, Feb 28, 2024, 07:28 PM