Delayed workflow processing time
Incident Report for Knock
Resolved
All workflow logs are up to date and the system is processing normally
Posted Oct 25, 2023 - 21:51 UTC
Monitoring
Our processing times have gone back to their normal state. We're still monitoring and are catching up on delayed workflow run logs.
Posted Oct 25, 2023 - 21:17 UTC
Investigating
We're seeing delayed processing time in our notification execution engine currently, including delayed workflow run logs. We're investigating the issue.
Posted Oct 25, 2023 - 21:00 UTC
This incident affected: Knock systems (Notification delivery, API and workflow logs).