Increase in 5xx errors from the Knock API
Incident Report for Knock
Resolved
The Knock API continues to operate normally and without error.
Posted Apr 17, 2023 - 17:09 UTC
Update
The Knock API has stopped returning a small number of 500s. We will continue to monitor the situation.
Posted Apr 17, 2023 - 16:48 UTC
Update
We are still investigating the cause of the 500 errors.
Posted Apr 17, 2023 - 16:28 UTC
Update
We are still investigating the cause of the 500 errors.
Posted Apr 17, 2023 - 15:56 UTC
Update
We are still investigating the cause of the 500 errors.
Posted Apr 17, 2023 - 15:30 UTC
Update
We are still investigating the cause of the 500 errors.
Posted Apr 17, 2023 - 14:55 UTC
Update
We have found a possible root cause for the 500 errors.
Posted Apr 17, 2023 - 14:33 UTC
Update
We're currently investigating a small number of 500-level errors returned from the Knock API.
Posted Apr 17, 2023 - 14:22 UTC
Investigating
We're currently investigating a small number of 500-level errors returned from the Knock API.
Posted Apr 17, 2023 - 14:21 UTC
This incident affected: Knock systems (API).