Elevated error rate from the V1 API
Incident Report for Knock
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 20:32 UTC
Monitoring
Cloudflare reports they've implemented a fix for the issue. We are continuing to monitor our systems closely.
Posted Jun 20, 2024 - 20:16 UTC
Investigating
We're investigating reports of 502 errors and increased response times from the Knock V1 API. We believe this is related to an ongoing incident reported by our edge provider Cloudflare, affecting requests from the Eastern US and Western Europe regions. We are not seeing any issues processing requests once they have reached our systems at this time.

We'll continue to monitor the situation closely.

For more details on Cloudflare's incident, see: https://www.cloudflarestatus.com/incidents/p7l6rrbhysck
Posted Jun 20, 2024 - 19:42 UTC
This incident affected: Knock systems (API).