Workflow execution delayed
Incident Report for Knock
Resolved
The backlog is cleared. Workflows are executing in a timely fashion.
Posted Dec 17, 2022 - 14:25 UTC
Monitoring
We are currently working through a backlog of workflow executions. Some workflows may currently be delayed.
Posted Dec 17, 2022 - 13:57 UTC
This incident affected: Knock systems (Notification delivery).