Issue resolving tracked links for some recipients
Incident Report for Knock
Resolved
We have introduced an alternative link tracking domain, `c1.knoclick.com`, for all newly generated links. This domain should be accepted by ISPs, which will restore service moving forward.. We will continue to work with Spectrum and any other affected ISPs to unblock the affected domain.
Posted Sep 18, 2024 - 01:20 UTC
Identified
The ISP Spectrum may be preventing access to Knock’s tracked link domain c.knock.app. We are working on resolving this issue with Spectrum and any other affected ISPs.
Posted Sep 17, 2024 - 18:13 UTC
Investigating
We are investigating reports that tracked links are failing to resolve for some customer recipients, instead returning a certificate validation error. We are able to reproduce the issue intermittently and we are working on a fix. We will share updates as we have them.
Posted Sep 17, 2024 - 17:54 UTC
This incident affected: Knock systems (Link and open tracking).