Dashboard outage
Resolved·Full outage

Our hosting provider reports that their outage has been resolved.

Wed, Aug 7, 2024, 08:23 PM
(9 months ago)
·
Affected components
Dashboard
Updates

Resolved

Our hosting provider reports that their outage has been resolved.

Wed, Aug 7, 2024, 08:23 PM

Monitoring

Our hosting provider reports that a fix has been released. We continue to monitor and will update our status page with further updates.

Wed, Aug 7, 2024, 07:52 PM(31 minutes earlier)

Investigating

Our hosting provider is currently having an outage, causing an error with the Knock dashboard for all customers.

Wed, Aug 7, 2024, 07:37 PM(14 minutes earlier)