Issue with workflow processing
Incident Report for Knock
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 19:24 UTC
Monitoring
We're currently back to nominal state with workflow runs and we're continuing to monitor the situation.
Posted Oct 27, 2023 - 19:05 UTC
Investigating
We're investigating a further delay in workflow processing and are actively trying to mitigate it.
Posted Oct 27, 2023 - 18:36 UTC
Monitoring
We have identified the issue with workflow runs and have deployed a fix. Workflow runs were temporarily delayed but have caught back up again. We will continue to monitor the system.
Posted Oct 27, 2023 - 17:54 UTC
Investigating
We're currently investigating an issue with workflow runs in our system.
Posted Oct 27, 2023 - 17:26 UTC
This incident affected: Knock systems (Notification delivery).